Wise package install permissions

deployexpert created the topic: Wise package install permissions
I created a Wise package (ToolWatch SE) so our tech can install it as needed. The problem is i am the only one who can install it. When someone else runs the job it appears to be installing, but when it completes nothing has been installed. When the techs push the job using the DS console it gets an 1603 error (permissions). When i push it the job installs fine. I have created many Wise packages before and have never had this problem before. Is there some place within the package that i can check for permissions?

applicationPackaging replied the topic: Re: Wise package install permissions
You need to install/deploy with verbose logging to check where it actually “breaks”.
Enable the Logging policy it on the client or add it through the command line execution.

deployexpert replied the topic: Re: Wise package install permissions
i am not familiar with that, can u give me some more info or refer me to another link that will provide some more help on how to do this.

Thank you for the help

applicationPackaging replied the topic: Re: Wise package install permissions
How to enable Windows Installer logging
support.microsoft.com/kb/223300

deployexpert replied the topic: Re: Wise package install permissions
BTW, 1603 is a generic error, nothing to do with permissions. That’s not to say, of course, that the issue isn’t connectesd with permissions, just that 1603 isn’t specifically pointing to that.

applicationPackaging replied the topic: Re: Wise package install permissions
You can create a log for your package and see where the package stops and gives that error. With that you can search in the package and could understand why the errors is given.

Tagged :

Leave a Reply